动态网页怎么做:分享一个抄底能手指标——「完好免费源码」

我们好,现在我给我们分享一个抄底能手精准指标,自己亲测有用源码指标,赤色箭头和文字转强表明可以下手,绿色文字表明转弱。以下是主图和完好源码

主图:







完好源码:


M:=6;

N:=11;

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

高抛:80,POINTDOT;

STICKLINE(C>0,0,100,15,0),COLOR7C221C;

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

VAR2:=LLV(LOW,34);

VAR3:=HHV(HIGH,34);

WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,

1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

J1:=SMA(RSV1,3,1);

J2:=SMA(J1,3,1);

W1:=SMA(RSV2,3,1);

W2:=SMA(W1,3,1);

SK:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);

SD:EMA(SK,3);

强弱界限:49,POINTDOT,LINETHICK3,COLOR9966CC;

见顶信号:100,COLORCCFF00;

出点准备: IF(CROSS(J2,J1) AND J2>85,70,100),LINETHICK2,COLOR00FF00;

趋势线: WEN,LINETHICK2;

买点准备:IF(趋势线<=10,30,0),LINETHICK2,COLORYELLOW;

低吸: 20, POINTDOT;

强弱分界: 50, POINTDOT;

G1:W1,LINETHICK2,COLORWHITE;

G2:W2,LINETHICK2,COLORCYAN;

STICKLINE(趋势线>88,100,趋势线,3,1),COLORGREEN;

STICKLINE(趋势线<=10,0,趋势线,3,1),COLORYELLOW;

STICKLINE(COUNT(趋势线<REF(趋势线,1) AND 趋势线<10,2)=2 ,0,20,3,0),COLORRED;

STICKLINE(CROSS(J2,J1) AND J2>85,100,80,3,0),COLORGREEN;

VAR4:=IF(CROSS(SK,SD),40,22);

VAR5:=IF(CROSS(SD,SK),60,78);

DRAWICON(CROSS(趋势线,49),趋势线,1);

DRAWICON(FILTER(CROSS(G2,G1) AND G2>81,10),G2*1.05,2);

卖出:VAR5;

买进:VAR4;

DRAWTEXT(CROSS(趋势线,49),47,'转强'),COLORRED;

DRAWTEXT(CROSS(49,趋势线),52,'转弱'),COLORGREEN;

源码没问题是完好的,有需要的朋友可以直接复制进去测试使用,期望能帮到我们

喜欢的话点个重视保藏转发,继续更新哦!

【免责声明】本文仅代表作者或发布者个人观念,不代表(www.lmnkf.cn)及其所属公司官方发声,对文章观念有疑义请先联络作者或发布者自己修正,若内容触及侵权或违法信息,请先联络发布者或作者删除,若需我们协助请联络平台管理员,Emailcxb5918(本平台不支撑其他投诉反馈渠道,谢谢合作)。若需要学习以上相关常识请到巨推学院观看视频教程,网站地址www.tsllg.cn。

相关阅读